Author Topic: Not showing distance and elevation profile  (Read 6488 times)

0 Members and 1 Guest are viewing this topic.

Offline justechoc

Not showing distance and elevation profile
« on: April 23, 2017, 09:24:08 pm »
I have downloaded the ACA' TransAmerica iPhone app, to use with my Iphone 5s, and the map screen sometimes can't show the distance and elevation profile of my desired map sections, for both sections 11 and 12 of the TransAm. I say sometimes because it works on and off, and sometimes stops without me doing things any differently. Any support would help a lot!

Offline jsieber

Re: Not showing distance and elevation profile
« Reply #1 on: April 24, 2017, 12:02:48 pm »
To show the elevation profiles on the map you must define the starting and endpoints before clicking the elevation profile button. Do you have both the green and red endpoints defined? Are you getting an error message after clicking the elevation profile button? When you are unable to display an elevation profile is it always in the same section of the route or is happening randomly? Can you let me know the starting and endpoint you are trying to use so I can try to replicate the issue on this end?

Offline justechoc

Re: Not showing distance and elevation profile
« Reply #2 on: April 25, 2017, 07:16:26 am »
I know how to get the elevation profile between two defined points, since I had already done it many times before it stopped working. The problem happened randomly on the section #12 (Yorktown to Christianburg) and is occurring ever since I bought and started using the section #11 map. When the problems occurs I get no error message, it is just that pushing the elevation button at the end of the page doesn't do anything.

Offline jsieber

Re: Not showing distance and elevation profile
« Reply #3 on: April 25, 2017, 12:12:23 pm »
Thanks for providing more detail. We will look into it further on our end and try to replicate the issue.

Offline steveres

Re: Not showing distance and elevation profile
« Reply #4 on: April 28, 2017, 12:32:04 pm »
Have you tried shutting the app (by swiping up) and restarting it? I wonder if that will fix the problem temporarily, if not permanently.

Thanks.

Offline justechoc

Re: Not showing distance and elevation profile
« Reply #5 on: April 29, 2017, 12:11:42 pm »
Yes I tried it without success.
I am wondering if it's my phone model (iPhone 5s), or something else...

Offline steveres

Re: Not showing distance and elevation profile
« Reply #6 on: April 30, 2017, 05:09:38 pm »
I wonder if there a problem occurred when you downloaded those sections to your phone, since the other sections work fine for you.

Let's try this... I made a minor update to the descriptions of sections 11 and 12. In the app, please go to the Settings screen and tap "Check for Updates". It should say "13 routes checked, 2 routes updated". Then check out sections 11 and 12 to see if the elevation windows displays correctly. If not, try shutting the app (swipe up) and checking those routes again. If it's still not fixed, clear the route off the map (the X at the bottom right of the screen) and load the routes again. If it still doesn't work, please post a screen shot of the failure - that may give us more clues.

Thanks for your patience.

-Steve

Offline justechoc

Re: Not showing distance and elevation profile
« Reply #7 on: April 30, 2017, 06:20:37 pm »
Thanks for the help!
I followed your directions throughout the steps, for section #11, but the elevation/distance window still doesn't appears when I push the button at the bottom of the page. I have also downloaded section #10, and the same problem occurs.
I join a screenshot of the problem, I hope that will help.
Thanks again,

Offline steveres

Re: Not showing distance and elevation profile
« Reply #8 on: April 30, 2017, 08:13:42 pm »
Thanks for the screenshot - that's helpful. When you tap Clear button (the X on the bottom right) does the route disappear from the map? Then when you switch sections, going between section 10, 11, and 12, does the name of the section appear on the bottom bar, between the Elevation and Clear buttons?

Offline justechoc

Re: Not showing distance and elevation profile
« Reply #9 on: May 01, 2017, 11:07:33 am »
First, the map doesn't clear off from the screen when I press the X button, and second, the bottom bar doesn't show the name of the loaded route. Hoping that helps!

Offline steveres

Re: Not showing distance and elevation profile
« Reply #10 on: May 01, 2017, 12:59:52 pm »
Yes, it does help - thanks for the info.

One more thing to try... please delete the app from the phone and then re-install it from the App Store. After you re-install it, please verify that it works OK by loading the sample route and seeing the name at the bottom of the screen, verifying that the distance an elevation window works, and that you can clear the sample route off of the map.

Assuming that works, then you can restore the routes you've already purchased. Be sure that you're logged in to iTunes with the same Apple ID as when you initially purchased the routes. To restore your purchases, go to the Settings menu in the App and tap "Restore". Wait for a few moments and it will tell you what it restored. If that doesn't work (this feature seems a bit flaky), then simply purchase each route again. Because Apple tracks all of your purchases, it will tell you that you already own it and will not be charged again.

Let me know how this works.

Thanks,



Offline justechoc

Re: Not showing distance and elevation profile
« Reply #11 on: May 02, 2017, 11:40:46 pm »
I reinstalled the app and it works great now. Thank you for the help and support! See you on the road!