Author Topic: Website Error???  (Read 1062 times)

0 Members and 1 Guest are viewing this topic.

Offline John Nettles

Website Error???
« on: April 11, 2019, 09:30:39 am »
Hello all,

I was wondering if anyone else has an issue with double spacing?  I don't know if you too have had issues when posting here that the paragraph spacing is sometimes missing even though you know you put it there.
By that I mean you have a sentence like this.  Then you hit "return" twice so there should be space between the two paragraphs.
But then there is no space in the paragraphs like this. Believe it or not, when I wrote these first three paragraphs there WAS a space between this paragraph and the one above when I type it out it but it doesn't show for some reason when posted.
I have discovered that if you put a space at the end of the paragraph before you hit hit return, it will show the spacing.  For instance, here I added a space after this >>> period.

And (black) magically, the paragraph spacing occurs.

Anyway, thought I would mention until ACA is able (hopefully) to get this fixed.

Tailwinds, John

Offline JHamelman

Re: Website Error???
« Reply #1 on: April 12, 2019, 10:15:28 am »
Hmmm, I don't think I've ever had that issue except when quoting text.

In that circumstance the paragraph spacing usually goes away.

I am hitting Return twice after each paragraph here with no extra space as an experiment.

Jennifer
*_*_*_*_*_*_*_*_*_*_*

Jennifer Hamelman
Assistant Director, Routes & Mapping
Cartographer

Adventure Cycling Association
Inspiring and empowering people to travel by bicycle.
800/755-2453, 406/721-1776 x205
www.adventurecycling.org

Follow Routes & Mapping on Twitter: @acaroutes

Offline John Nettles

Re: Website Error???
« Reply #2 on: April 12, 2019, 10:22:42 am »
Weird.  Because I always hit return twice and every time I do AND do not add the space as the very last character before the return/return, I get no paragraph spacing.
Such as here.  No extra spacing. But now I add the extra space.

I have cleared the cache, removed from favorites, etc. but to no avail.  I do use Firefox so that may be it. 

Anyway, thought I would bring to your attention.  It the scope of life, this is a minor issue.

Tailwinds, John

Offline JHamelman

Re: Website Error???
« Reply #3 on: April 15, 2019, 08:39:35 am »
Ah, I suppose it could be a Firefox issue. I am running Chrome on a Mac. I don't have Firefox installed or I'd test it for you. Anyone else?

Jenn
*_*_*_*_*_*_*_*_*_*_*

Jennifer Hamelman
Assistant Director, Routes & Mapping
Cartographer

Adventure Cycling Association
Inspiring and empowering people to travel by bicycle.
800/755-2453, 406/721-1776 x205
www.adventurecycling.org

Follow Routes & Mapping on Twitter: @acaroutes

Offline aggie

Re: Website Error???
« Reply #4 on: April 15, 2019, 06:25:55 pm »
I get an error on Firefox when I try to post a web page link.  I have to hit return to put it on a separate line or it won’t work.