Author Topic: Can't get the waypoints onto our topo map...  (Read 7286 times)

0 Members and 1 Guest are viewing this topic.

Offline dcdolben

Can't get the waypoints onto our topo map...
« on: April 04, 2005, 04:58:44 pm »
We're using MapSource 5.4 and have selected the map portions of Maryland and Virginia for the Tidewater Potomac ride.  When we try to import the waypoints we downloaded from Adventure Cycling, we lose the topo map and get instead a regular map with the waypoints.

Is it possible to simple get the waypoints in a .wpt file instead of the waypoints as part of an .mps file?

Can anyone help us out?  We can use the map as is, but we prefer the topographical map.


Offline JHamelman

Can't get the waypoints onto our topo map...
« Reply #1 on: April 04, 2005, 05:16:30 pm »
Hello Don,

Among the files that you downloaded from our website, you should have received a .wpt file. If for some reason you can't locate it, let me know and I'll email it to you.

As for why you can't get it to work with your topo maps, I'm not sure. Fred? What do you think?



Jennifer H. Milyko
Routes & Mapping

Jennifer Hamelman
Assistant Director, Routes & Mapping

Adventure Cycling Association
Inspiring and empowering people to travel by bicycle.
800/755-2453, 406/721-1776 x205

Follow Routes & Mapping on Twitter: @acaroutes

Offline dcdolben

Can't get the waypoints onto our topo map...
« Reply #2 on: April 04, 2005, 05:33:03 pm »
Hi Jennifer,

We downloaded "TP01V001.wpt" as part of the .zip file.

When we click 'file', 'import' and then select that file, a pop-up appears giving us three options for the waypoint symbols.  We have tried each option in turn, but keep getting the same error message: {file name} could not be imported.  A problem was found near line 1.  No spaces were found after the record ID."

Can you suggest a solution?


  • Guest
Can't get the waypoints onto our topo map...
« Reply #3 on: April 05, 2005, 11:31:48 am »
Hi Don,

The ACA MapSource files come without any maps marked because different members own different map products, and some may not have maps covering the route at all. It is easy to mark the maps you want to send to your GPS receiver (GPSR).

Open the .mps file, zoom out to a comfortable scale like 20 miles, and use the Map tool to mark the maps you want to use along the route. (MapSource draws the screen faster if you press Ctrl + G to hide GPS map detail.) File > Save As the result with a new name and use that to load your GPSR.

Hint: If you download and install the free upgrade to MapSource version 6.5 from the Garmin web site, you can select some routes and tell MapSource to mark all the maps those routes pass through with a single click.

Alternatively, you can load the GPSR in two steps: the maps from one .mps file and the routes and waypoints from a second.

A third alternative: open two instances of MapSource. Copy and paste routes, waypoints, or maps from one to the other.

The .wpt files are for a different program, OziExplorer and a few others that can read its files. MapSource cannot, as you found.

I hope this helps. Please write back if I missed anything.